Help SiteClinic Users Orders - Labs/Imaging/ProceduresIDEXX Vet Lab Station Connectivity Issues

IDEXX Vet Lab Station Connectivity Issues

SpecVet IVLS Troubleshooting IDEXX Vet Lab Station Connectivity Issues

If the IDEXX Ve t Lab Station loses connection with the SpecVet1 application on the server, follow the following steps to troubleshoot. 

Communication issue symptoms include:

If communication issues occur between the IVLS and SpecVet (such as if the SpecVet1 logo on the IVLS is RED, or flashing from RED to GREEN and orders do not show up on the IVLS screen or if results  are not being imported into SpecVet) follow these steps.  First, toggle the IVLS Network Settings from “on” to “off”.  

To do so follow these directions:

Toggle Network setting on IVLS

  •  At the Idexx Vet Lab Station home screen, select the “Settings” button
  •  Select the “Practice Management” tab
  •  Select “Other” – “None”, then select “OK”, and save changes
  •  Navigate back to the “Practice Management” Tab
  • Select “Other”, “Network”,  "OK", and save changes

Check the IVLS Home Screen to see if the SpecVet1 icon is GREEN and the status is marked as “Ready”.  If the IVLS SpecVet1 icon is not set to “Ready”, continue troubleshooting with the following steps…

  1. Power cycle the router (the router connected to the a IDEXX Vet LabStation).
  2. Power Cycle the IDEXX Vet Lab Station after the router has been power cycled.
  3. Restart your service (SpecVet1 Application on the dedicated server) in between each change.  Wait 2 minutes in between each change as some of the timeouts and hails are 60 seconds.  Patience is key.
  4. After the router power cycle, IDEXX Vet Lab Station and Service have beenrestarted & power cycled, check the SpecVet1 icon on the Idexx VetLab Station home screen.
  • If the SpecVet1 Application icon is GREEN and the status is marked as“Ready”, test the validity of the connection by sending an order to theIVLS and check to see if the order appears on the IVLS Screen andcheck to see that results are imported automatically into SpecVet.
  • If the SpecVet1 icon is GREEN and status is marked as “Ready”,but results are not importing to SpecVet, please contactSpecVet Support.
  • If the SpecVet1 icon on the IVLS is not GREEN (is RED) or if theconnection goes from GREEN to RED, GREEN to RED after theabove steps, try toggling the Network settings in the PracticeManagement tab again.  If this does not solve your connectivity issue, please contact SpecVet Support.  If none of the above troubleshooting attempts work to get SpecVet and theIVLS communicating, please do not hesitate to contact SpecVet customersupport for further assistance.